dev/console exited abnormaly: bus error

Noticias sobre apple,mac, osx, iphone,ipad,apple watch, juegos para mac y appletv

dev/console exited abnormaly: bus error

By
alfagemePrincipiante

Ingreso:nov 2006 .:15

/dev/console exited abnormaly: bus errorHola chicos,
soy neofito en esto, pero me he estao leyendo un monton de info.
a ver si vosotros me podeis echar una mano:
instalo la 10.4.6 desde VMware y to va bien (3800+ 64 sobre una asus A8N-SLI Premium y 2Gb de ram).
cuando cominzo a iniciar en nativo me dice esto (pa mi chino):
/system/library/coreservice/loginwindow.app/contents/macox/loginwindow pot /dev/console exited abnormaly
Getty repeating too quickly on port /dev/console, sleeping
Alguien sabe xq me dice eso y como se puede solucionar?
respuestas al mai si no os importa mil graciasalfagemePrincipiante

Ingreso:nov 2006 .:15

soy yo otra vezhe probado a iniciar con -x y parece que to va bien, pero cuando parece que va a iniciar la GUI se apaga la pecera (la vga es una sapphire x1600Pro)
SocorroMaitoApplenfermo

Ingreso:ago 2006Ubicación:Móstoles (Madrid, España) .:25

Login Window es la aplicacion de OS X que inicia el entorno grafico. Quizá tengas algunos probelmas porque hayas instalado algun paquete de drivers de "terceros", es asi?
Si es asi, prueba a desinstalarlo. Sino puedes haz una instalacion de cero sin instalar esos drivers.

SaludosssalfagemePrincipiante

Ingreso:nov 2006 .:15

solo he instalado el sistema base, los tipos de letras, driver de epson, y los d amd.
no se q puede pasaralfagemePrincipiante

Ingreso:nov 2006 .:15

se que soy un pesao y to eso,pero puede tener algo q ver q la vga sea pci express?
e instalar las X11?
es q ya no se q hacer, veo el azul del escritorio y todo,-),,,,MaitoApplenfermo

Ingreso:ago 2006Ubicación:Móstoles (Madrid, España) .:25

si no me equivoco, las X11 es el entorno de ventanas de Unix (para programas como OpenOffice).
No tendría porqué ser ese el problema.
Que DVD de instalacion usas?alfagemePrincipiante

Ingreso:nov 2006 .:15

uso la 10.4.5 de JAS, pero he leido q me podria ir mejor la de myzar,tu q opinas?
x cierto, gracias x la pacienciaEl AprendizAllan

Mac Points: 23, Nivel: 1Subir Nivel: 45%, 27 MacPoints Actividad en Applesana: 0% Ingreso:may 2006 .:27

Mira aqui Mejor iso Hackintosh

Saludos :)alfagemePrincipiante

Ingreso:nov 2006 .:15

puff,
al final e instalado la 10.4.5 de MyZar.
Y en Vmware me arranca de "perlas" (va 1 poco lento teniendo en cuenta al micro y la ram q llevo.
Bueno, la cuestion es q no me arranca en nativo "still waiting for root device" y he laido q es x meterlo en un serial ata pero no se como solucionarlo.
me empiezo a agobiar, pero gracias x la ayuda chicosschweppesPrincipiante

Ingreso:jun 2006Ubicación:Argentina .:19

Yo use siempre el OS X en Serial ATA y no tuve problemas nunca...
Ni con 10.4.6 Goatsecx ni con 10.4.8 de Jas.

Prueba con alguna de esas 2, y cuentanos como te fue.

Salu2alfagemePrincipiante

Ingreso:nov 2006 .:15

hola schweppes,
me estoy intentando bajar la 10.4.6 Goatsecx,pero creo q no va bien (casi sin fuentes) pero la 10.4.8 no la puedo usar(q yo sepa) xq tengo AMD.esperare a q se me baje la .6 y ya t dire. vbmenu_register("postmenu_17122", true),

Todo sobre Apple, Mac e Iphone