Skype bloquea a los usuarios con OS X 10.5 o anteriores, cambia el Mac

21/01/2017

Hace unas semanas, Skype informó que dejaba de dar soporte a viejas versiones de OS X. Era algo normal porque si Apple no da soporte a OSX 10.5 Leopard, OS X 10.6 Snow o OSX 10.7 Lion, el resto de desarrolladores hacen lo mismo.

skype-os-x-yosemite

Algunos usuarios se niegan abandonar sus viejos ordenadores Apple y están encontrando soluciones temporales como descargar versiones anteriores de la aplicación que no restringe pero está claro que no hay nada mejor que actualizar.

Hay que considerar que Apple permite instalar OS X 10.9 Mavericks, o incluso el siguiente OS X Yosemite en MacBooks e iMac del 2007.

Definitivamente si quieres seguir atado a una reliquia de Apple con los problemas de seguridad al no tener soporte, eres libre.

Vía | Tuaw

apps-mac skype

RELACCIONADO CON Skype bloquea a los usuarios con OS X 10.5 o anteriores, cambia el Mac


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /blog/skype-bloquea-a-los-usuarios-con-os-x-10.5-o-anteriores-cambia-el-mac.html/

Country:US