OSX Yosemite 10.10.5 sigue siendo inestable y vulnerable, asegura tu Mac

24/12/2018

Definitivamente al importador de aparatos chinos Apple le falta un hervor para estar a punto. Justo después de publicar el mayor repellado de ‘sus sistemas operativos’, es decir FreeBSD conocido como OS X Yosemite 10.10.5 y iOS 8.4.1 ya tenemos el mismo fallo que permite escalar privilegios de root.

El fallo de seguridad es el mismo y permite a cualquier usuario en local y sin contraseña de root hacer lo que le venga en gana en tu Mac confirmando así que un Mac en la empresa es casi una locura.

Básicamente estamos hablando del mismo problema que más pronto que tarde aprovecharan los hackers para crear un troyano personalizado que tome el control total de tu ordenador Apple.

El fallo está en IOKit y por desgracia, como dije en otra entrada anterior, aunque iOS 8.4.1 y OS X 10.10.5 tienen el mayor repellado de la historia reciente, más incluso que Windows 98 más Windows Vista juntos, aun quedaba más por ver.

Esta vulneridad es fácil de explotar con micro-programas tipo ADblock y otros plugins que animan a los usuarios a instalar libremente para obtener un beneficio, y es, justo lo contrario.

El fallo afecta a todos los OS X Yosemite y por supuesto también a OS X El Capitan que es más de lo mismo con un nuevo Wallpaper.

Es bastante extraño todos estos fallos de seguridad en Mac OS X, algunos rumores previos apuntaban que Apple había enviado a Craig Federighi y Jonathan Ive a Madrid para realizar un cursillo de informática impartido por el Ayuntamiento de Madrid para desempleados, pero a tenor de lo visto parece que no han asistido.

En cualquier caso, para aquellos que quieran protegerse, pueden instalar el parche por su cuenta desde el sitio github mientras en Apple estudian de qué va eso.

Se espera que Apple lance OS X 10.10.6 algún día.

mac-os-x osx-10105 osx-yosemite seguridad-apple
Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /blog/osx-yosemite-10.10.5-sigue-siendo-inestable-y-vulnerable-asegura-tu-mac.html

Country:US