Cómo instalar Mac en PC para NOVATOS (TUTORIAL)

12/12/2017AnndiieRvzTímido

Ingreso:sep 2009 .:4

Cita:Empezado por garadowsYo tengo exactamente el mismo problema y no se que hacer principalmente porque hace poco yo tenía una Motherboard Biostar P4M800-M4 y me funciono a la forma más perfecta Leopard 10.5.5 pero ahora actualice la máquina y tengo una Motherboard Biostar GS7050-M7 y ya no pude instalar ningún MAC.
ya entre a la Bios y le cambie todo lo que dicen en este foro pero igual no arranca solo se reinicia el sistema. Si alguien tiene una solucion a este problema se lo agradecería mucho si me lo dicen porque quiero regresar a Mac y olvidarme de Windows Vista por un Tiempo. GraciasYo tambien como lo soluciono

porfa contesta me urgeeeeeeeeeeeeeDMR20Tímido

Mac Points: 50, Nivel: 1Subir Nivel: 33%, 100 MacPoints Actividad en Applesana: 0% Ingreso:sep 2009 .:4

muy buen tutorial amigo!!
la verdad me da pena hacer esto... pero igual ya no se que hacer:

miren he intentado de todo y nomas no puedo instalar Leopard en mi Lap miren mi lap tiene estas caracteristicas:

Intel Pentium T2370, Instructions: MMX, SSE, SSE2, SSE3, SSSE3, EM643
Chipset: Intel GL960, Suothbridge: Intel 82801 hbm (ICH8-ME)
Wi-Fi: Atheros AR5007EG
Ethernet: Realtek RTL8101E

es una Toshiba Satellite A205-S5831

alguien que tenga una idea de como configurarla me haria el favor de darme orientada?

Gracias de antemano!

P.D. que buen foro si me llego a mudar a Leopard creo que no saldre de aqui ^^Manolo95Internet

como configurar el disco duro a AHCI?


Cita:Empezado por spike_vvComo yo lo hice fue.. despues de haber configurado tus discos duros como AHCI e inicias la instalacion, hasta que te pide en que disco vas a instalar vas a utilidades de disco y te debe reconocer en la parte izquierda el disco duro, elegis la particion donde vas a instalar y en la parte derecha vas donde dice BORRAR y eliges MAC OS PLUS CON REGISTRO , y lo borras, luego solo le das un click en la parte izquierda donde quedo tu particion que acabas de particionar y cierras la utildad de discos, y ya te debe mostrar el disco para instalar, despues de eso le das siguiente y en la siguiente panatalla donde te dice Personalizar Atras y Continuar le das a personalizar y eliges los drivers compatibles con tu makina, audio red video kernel chipset y si te va bien a lo que te reinicie te funciona, en mi trsite caso mi mbo no tiene un chipset soportado
una preguntota.. en el bios como configuro mi disco duro serial ata para que cuando inicie el darwin no me siga saliendo eso de still waiting for root device?

donde le pongo para configurarlo a AHCI?belialTímido

Ingreso:oct 2009Ubicación:Málaga .:3

Tengo un Intel E8400, 3,00GHz, HDD 500Gb Sata2 externo, placa P5Q.
He bajado como 10 veces varias versiones del iAtkos y no hay forma de instalarlo.

He cambiado en la BIOS y he activado lo de AHCI, pero me pasa como a varios compañeros de aqui arriba, pulso F8, pongo -v, lee unos archivos y se reinicia.

¿Alguna solucion?
Llevo como 2 años intentando ponerle hackintosh a este pc y no hay forma u_U

He leido que mi microprocesador es de los que mejor va con Leopard.
Agradecería cualquier ayuda.jccguaysApplesan@ Donante

Mac Points: 1.601, Nivel: 4Subir Nivel: 93%, 49 MacPoints Actividad en Applesana: 2% Ingreso:mar 2009 .:7

Hola, por si sirve de ayuda:

¿Has probado a instalar con cpus=1?

Un saludouzmiApplesan@ Donante

Mac Points: 1.709, Nivel: 5Subir Nivel: 7%, 841 MacPoints Actividad en Applesana: 0% Ingreso:dic 2007Ubicación:Vigo .:12

Cita:Empezado por belialTengo un Intel E8400, 3,00GHz, HDD 500Gb Sata2 externo, placa P5Q.
He bajado como 10 veces varias versiones del iAtkos y no hay forma de instalarlo.

He cambiado en la BIOS y he activado lo de AHCI, pero me pasa como a varios compañeros de aqui arriba, pulso F8, pongo -v, lee unos archivos y se reinicia.

¿Alguna solucion?
Llevo como 2 años intentando ponerle hackintosh a este pc y no hay forma u_U

He leido que mi microprocesador es de los que mejor va con Leopard.
Agradecería cualquier ayuda.Hola:
¿Intentas instalar en el hd externo? Si tu respuesta es Si, no tengo experiencia con ese tipo de instalación, si tu respuesta es No, mira lo siguiente a ver si puedo aportar algo

1- ¿Que placa tienes?
2- ¿Solo configuras AHCI o también haces alguna modificación mas?
3- ¿Has probado instalarlo de forma nativa?
4-Teclado y raton ¿Usb o ps2?
5- ¿Intalas solo Leopard o va con Windows?

Si ves mi firma verás mi hardware, y en este momento tengo 2 HD Sata, uno para Snow y otro para Seven,

Un saludocarpediemsPrincipiante

Ingreso:oct 2009 .:3

exelente guia compadre, se agradese. . . ahora mismo vere que tal si me corre o no. pondre todo al tanto para que me puedan ayudar.belialTímido

Ingreso:oct 2009Ubicación:Málaga .:3

Cita:Empezado por uzmiHola:
¿Intentas instalar en el hd externo? Si tu respuesta es Si, no tengo experiencia con ese tipo de instalación, si tu respuesta es No, mira lo siguiente a ver si puedo aportar algo

1- ¿Que placa tienes?
2- ¿Solo configuras AHCI o también haces alguna modificación mas?
3- ¿Has probado instalarlo de forma nativa?
4-Teclado y raton ¿Usb o ps2?
5- ¿Intalas solo Leopard o va con Windows?

Si ves mi firma verás mi hardware, y en este momento tengo 2 HD Sata, uno para Snow y otro para Seven,

Un saludoTengo el HDD externo por usb.
Mi placa: P5Q.
Configuré AHCI pero no se muy bien como va.
Teclado PS2 y raton usb.
Intentaba instalar Leopard en una pequeña particion de 200Gb de ese HDD externo, el interno lo uso momentaneamente con WinXP.kocxTímido

Mac Points: 116, Nivel: 1Subir Nivel: 66%, 34 MacPoints Actividad en Applesana: 0% Ingreso:feb 2010 .:2

y los que no tienen cd opticos??
solo atraves de USB ke acemosss!xinjiaPrincipiante

Mac Points: 155, Nivel: 2Subir Nivel: 2%, 295 MacPoints Actividad en Applesana: 0% Ingreso:feb 2010 .:2

hola mi pc tiene las siguientes caracteristicas, ya se que ira bien pero cuando lo intento arrancar se queda asi
y ya lo e configurado como AHCI y sigue igual:
Intel core i7 920
Asus P6t deluxe 2
4Gb Ram
1Tb HDD SATAgus77naTímido

Mac Points: 25, Nivel: 1Subir Nivel: 49%, 25 MacPoints Actividad en Applesana: 0% Ingreso:feb 2010 .:2

Ayuda para la instalación de MAC en mi maquina


Hola a todos, quisiera saber que imagen ISO de MAC me conviene bajar para que me funcione en la siguiente maquina. He tratado de instalar la siguiente ISO Snow_Leopard_Client_Server_10.6.2_SSE2_S SE3_Intel_AMD_by_Hazard
Pero no he tenido suerte, no he alcanzado a ver ni siquiera la manzana.
Me sale STILL WAITING FOR ROOT DEVICE.
Leyendo en este foro es por el disco IDE a AHCI pero configurando eso sigue con lo mismo.
Desde ya muchas gracias.
Esta sería mi maqauina
Procesador AMD Phenom II X3 710 2.6ghz
Mother Gigabyte GA-MA770-UD3
4 gb de ram Kingston 800mhz (kit x 2)
1 disco de 500gb 32mb SATA II
1 disco 320gb 16mb SATA II
1 Disco de 30GB IDE
Placa de video XFX NVIDIA GeForce GTS 250 512MB DDR3 Core Edition


Esto es lo que anote que me salia en pantalla y ahí quedaba:
rtclock_init: taking bus ratio path3(AMD)
rtclock_init:Phenom msr 0xc0010071 Phenom) returned: 0x30b400933800240a
tsc: verification of clock speed passed
TSC: frecuency:20612.4357MHZ FSBFrecuency: 100.464706MHZ
Local APIC version not 0x14 as experted
ACPI CA 20021117[debug level = 0 layer=0 enable=0]
APPLE ACPICPU: PROSSESOR APICID=0 LOCAL APICID=0
APPLE ACPICPU: PROSSESOR APICID=1 LOCAL APICID=1
APPLE ACPICPU: PROSSESOR APICID=2 LOCAL APICID=2
APPLE ACPICPU: PROSSESOR APICID=3 LOCAL APICID=3
LOADING SECURITY EXTENSION COM.APPLE.SECURITY.TSMSAFETYNET
CALLING MPO_POLICY_INIT FOR TMSAFETYNET
SECURITY POLICY LOADED : SAFETYNET FOR TIME MACHINE TMSAFETYNET
LOADING SECURITY EXTENSION COM.APPLE.SECURITY.SEATBELT
CALLING MPO.POLICY_INIT FOR MB
SEATBEELT MACF POLICY INITIALIZED
SECURITY POLICY LOADED:SEATBELT POLICY(MB)
LOADING SECURITY EXTENSION COM.APPLE.NKE.APLICATION FIREWALL
COPYRIGHT (C) 1982,86,89,91,93
THE REGENT OF THE UNIVERSITY OF CALIFORNIA
THE REGENT OF THE UNIVERSITY ALL RIGHTS RESEVED
mac framework successfully initialized
using 16384 buffer headers and 7096 cluster IO buffer heades
IOAPIC SYSTEM STATE [sO S3 S4 S5](s3)
MBINIT: DONE
SECURITY AUDITING SERVICE PRESENT
BSM AUDITING PRESENT
FROM PATH: UUID
WAITING FOR BOOT VOLUME WITH UUID 9BE33078-7580-340A-B2BS238EED9CDF44
WAITING FOR STRING ID="1">IORESOURCES>/STRING>RESOURCE MATCHBOOT-UUID-MEDIA
APPLE PS2 CONTROLLER: TIME OUT ON MOUSE INPUTSTREAM
PPLE PS2 CONTROLLER: TIME OUT ON MOUSE INPUTSTREAM
APPLE PS2 CONTROLLER: TIME OUT ON MOUSE INPUTSTREAM
APPLE PS2 CONTROLLER
APPLE ATIATADRIVER: ATI IXP700 SATA(CMD0XFD00)
IOATA CONTROLLER DEVICE BLOCKING BUS
IRQ 22,BM 0XFB08
USBF: 1.264 APPLEUSB 0HC[0X6SF2000]:: CHECKSLEEP CAPABILITY CONTROLER WILLBE UNLOADED ACROSS SLEEP
USBF: 1.268 APPLEUSB 0HC[0X6SF2000]:: CHECKSLEEP CAPABILITY CONTROLER WILLBE UNLOADED ACROSS SLEEP
USBF: 1.242 APPLEUSB 0HC[0X6SF2000]:: CHECKSLEEP CAPABILITY CONTROLER WILLBE UNLOADED ACROSS SLEEP
USBF: 1.243 APPLEUSB 0HC[0X6SF2000]:: CHECKSLEEP CAPABILITY CONTROLER WILLBE UNLOADED ACROSS SLEEP
USBF: 1.244 APPLEUSB 0HC[0X6SF2000]:: CHECKSLEEP CAPABILITY CONTROLER WILLBE UNLOADED ACROSS SLEEP
USBF: 1.245 APPLEUSB 0HC[0X6SF2000]:: CHECKSLEEP CAPABILITY CONTROLER WILLBE UNLOADED ACROSS SLEEP
USBF: 1.354 APPLEUSB 0HC[0X6SF2000]:: CHECKSLEEP CAPABILITY CONTROLER WILLBE UNLOADED ACROSS SLEEP

STILL WAITING FOR ROOT DEVICE
STILL WAITING FOR ROOT DEVICEfertoallaTímido

Mac Points: 30, Nivel: 1Subir Nivel: 60%, 20 MacPoints Actividad en Applesana: 0% Ingreso:feb 2010 .:2

Hola muy buenas,, soy un novato totalmente amateurs en esto de los hackintosh.
Estoy tratando de seguir como bien dice en el manual cada paso apra poder instalar leopard en mi pc. Lo estoy instalando atraves de iatkos 5 pero
no consigo llegar a instalar porqeu no consigo que el dvd se voltee correctamente, me sale una pantalla gris con una manzana y en pocos segundos se vuelve a reiniciar el pc. He intentado cambiar como dice en el manual el modo IDE del sata al modo Hasci, que no tengo ni idea de lo que es pero pude cambiarlo en la bios, pero a pesar de eso sigo con el mismo problema y no consigo llegar al menu de instalacion del leopard. No se lo que estoy aciendo mal ya que estoi siguiendo apso a paso el manual y las lecturas de este foro.
No tengo particiones ni nada simplemente un HD de un Tb con windows Xp, quizas tenga que formatear antes el disco duro apra que me pueda ir la instalacion del dvd de leopard???????
Las caracteristicas de mi equipo es las siguientes:

Cpu: iNTEL core Quad Q9300 2.50GHZ
Placa base: ASUS P5Q3 S775 DRR3 Motherboard
Ram: 4GB DDR3 KINGSTON 1333MHZ
Grafica: ATI HD4670 1GB DDR3
HD: SEAGATE 1TB SATA BARRACUDA
Lector: LG GH22NS30 SATA

agradezco la posible ayuda que me podais dar, ya que este asuntro me esta volviendo loco XD jejejeje, y me esta dando muchos dolores de cabeza. Acepto recomendaciones sobre usar otro tipo de sofware o cambiar hardware o maneras de hacerlo diferente que sea mas facil a como yo lo estoy haciendo.
Saludos.fertoallaTímido

Mac Points: 30, Nivel: 1Subir Nivel: 60%, 20 MacPoints Actividad en Applesana: 0% Ingreso:feb 2010 .:2

Hola muy buenas, e estado indigando por el foro y por fin gracias a unas utilidades colgadas con patcher a las placas asus pq5 e podido conseguir que me lea mi pc el dvd de itakos v7. pero ahora me ocurre un error o algo que no se a que se debe os dejo dos imagines de la pantalla, en el momento qeu el ordenador se queda "pillado" antes de la instalacion:





He cambiado el Sata de modo Ide a modo hasci como dicen por aqui, pero sigo teneindo el mismo error. Las caracteristicas de mi pc son las siguientes:



Cpu: iNTEL core Quad Q9300 2.50GHZ
Placa base: ASUS P5Q3 S775 DRR3 Motherboard
Ram: 4GB DDR3 KINGSTON 1333MHZ
Grafica: ATI HD4670 1GB DDR3
HD: SEAGATE 1TB SATA BARRACUDA
Lector: LG GH22NS30 SATA

He leido por ahi qeu posiblemnte con lso procesadores Quad no vaya muy bien este sistema. Agradezco toda la ayuda que puedan darme sobre este asunto, ya que yo no soy imformatico ni nada y de este asunto ando un poco perdido, y son muchas horas las que llevo detras de mi pc para intentar instalar leopard ¡sin que nadie me de un poco de ayuda!.

Gracias.dansandubTímido

Mac Points: 25, Nivel: 1Subir Nivel: 49%, 25 MacPoints Actividad en Applesana: 0% Ingreso:abr 2010 .:2

Qué me recomiendan?


Hola! quisiera saber si será posible instalarme el SO en mi máquina y si es así cuál de las versiones me recomiendan.
Tengo una:
AMD Athlon 64 Processor 3500+ de 2.21 GHz, con 2 gigas de ram y un disco de 160 gigas que ahora lo tengo particionado en 3.
No tengo placa de video, salvo la que está onboard y lo mismo con el sonido.
Es posible? quise mirar los enlaces con los requerimientos que hay que observar en el primer mensaje del post, pero estaban caidos los links.
Agradeceré mucho su ayuda
Gracias!!compliTímido

Mac Points: 25, Nivel: 1Subir Nivel: 49%, 25 MacPoints Actividad en Applesana: 1% Ingreso:jul 2010 .:1

Acer aspirine 5050


Se puede instalar alguna version en un acer aspirine 5050,alguno lo ha probado,si es asi puede echar una mano.

Gracias.
Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /77/18559/4/como-instalar-mac-en-pc-para-novatos-tutorial.html

Country:US