Usar iTouch con itunes v8??

12/12/2017 antojuve Tímido

Ingreso: ene 2009 Nº Usuario:47938 Karma: 11

Usar iTouch con itunes v8??


Buenas, yo tengo un itouch de 16gb con version 1.1 y jailbreak realizado, y yo uso actualmente el itunes 7.2, queria saber si usando el itunes 8.0.2 se me bloquearia el ipod o le ocurrira algo malo?? :S o no pasa nada y seguira trabajando correctamente?

Gracias por la ayuda que me puedan prestar!! :D juker12 Juker 12

Ingreso: mar 2006 Nº Usuario:4 Karma: 107

antojuve en principio no tienes por que preocuparte, con iPod touch si realmente tienes un problema "gordo" con resturar el firmware asunto solucionado

iTunes 8 no da problemas al menos tal cual el programa en si.

Si se han dado problemas con Mac OS X 10.5.6 que trae nuevos drivers USB para sincronizar iPhone 3G con jailbreak, pero restaurando los kext USB en los casos que se de este problema asunto resuelto o usando como baypass un HUB USB


Asi que yo tu no temeria nada.

Te recomiendo que pases a la version 2.2 que es requerido para usar software de iTunes, aqui nanual
https://www.applesana.es/blog/1972/tu...-o-iphone.html

Jailbreak aqui

https://www.applesana.es/58/11019/jai...a-2-0-2-a.html


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /58/18237/usar-itouch-con-itunes-v8.html

Country:US