Ayuda x1600 en snow leopard 10.6.3

12/12/2017darthsideApplesan@

Mac Points: 1.583, Nivel: 4Subir Nivel: 91%, 67 MacPoints Actividad en Applesana: 2% Ingreso:sep 2008 .:9

Ayuda x1600 en snow leopard 10.6.3


Hola compañeros applesanos, ocupo de su ayuda , resulto que tengo mi hack con la ati x1600 y en snow leopard 10.6, 10.6.1, y 10.6.2, qe, ci y rotacion, sin embargo actualice a 10.6.3 y no mas no puedo hacer que funcione, de hecho entrando normal se ve la pantalla toda distorsioda, y entrando con -x si puedo visualizar pero sin aceleracion.

Ojala alguien me pueda ayudar.

Saludos....nomasteTímido

Mac Points: 95, Nivel: 1Subir Nivel: 45%, 55 MacPoints Actividad en Applesana: 2% Ingreso:mar 2009 .:6

Hola darthside. Podría decirte que mirases la guía que hizo netkas para tal fin.
En cualquier caso, no conozco la solución, pero podrías intentar utilizar los mismos kexts de ati que tenías activados para 10.6.2

Por cierto, podrías subir los kexts de ati x1600. Yo tengo la misma tarjeta gráfica (x1600 con id 71c7))y no consigo obtener QE + CI.darthsideApplesan@

Mac Points: 1.583, Nivel: 4Subir Nivel: 91%, 67 MacPoints Actividad en Applesana: 2% Ingreso:sep 2008 .:9

mmm intente subir los kexts pero por el tamaño no se pudo, busca en google "ati x1600 snow leopard" y escoge el q comienza con 3nomasteTímido

Mac Points: 95, Nivel: 1Subir Nivel: 45%, 55 MacPoints Actividad en Applesana: 2% Ingreso:mar 2009 .:6

He intentado modificar los kexts con mi id "71c7" y lo máximo que he conseguido es cambiar la resolución (utilizando ATInject y framebuffer) pero no hay manera de obtener QE + CI.
Gracias por la información. Si sabes de otra manera, o cómo terminar de obtener QE + CI te lo agradecería.

Un saludo darthsidesergiogPrincipiante

Mac Points: 2.041, Nivel: 5Subir Nivel: 44%, 509 MacPoints Actividad en Applesana: 30% Ingreso:mar 2009 .:9

y con EVOenabler?sergiogPrincipiante

Mac Points: 2.041, Nivel: 5Subir Nivel: 44%, 509 MacPoints Actividad en Applesana: 30% Ingreso:mar 2009 .:9



probad con estedarthsideApplesan@

Mac Points: 1.583, Nivel: 4Subir Nivel: 91%, 67 MacPoints Actividad en Applesana: 2% Ingreso:sep 2008 .:9

ya quedo, QE, CI, rotacion....darthsideApplesan@

Mac Points: 1.583, Nivel: 4Subir Nivel: 91%, 67 MacPoints Actividad en Applesana: 2% Ingreso:sep 2008 .:9

orale apenas me quedo bien a 10.6.3 y ya salio la siguiente actualizacion, ni pxnomasteTímido

Mac Points: 95, Nivel: 1Subir Nivel: 45%, 55 MacPoints Actividad en Applesana: 2% Ingreso:mar 2009 .:6

perdonad amigos, pero si utilizo evoenabler qué hago con el atinject y el framebuffer. Es decir, qué kexts para x1600 necesito si utilizo EVOenabler, y cuáles debo modificar.

Gracias de antemanosergiogPrincipiante

Mac Points: 2.041, Nivel: 5Subir Nivel: 44%, 509 MacPoints Actividad en Applesana: 30% Ingreso:mar 2009 .:9

no necesitas ningun kexts mas. EVOenabler ya es un kext xD si no recuerdo mal. los demas kexts instalados me parece no te hacen ningun mal si tienes algun conflicto creo que puedes borrarlo sin mas. espero te funcione amigo. un saludodarthsideApplesan@

Mac Points: 1.583, Nivel: 4Subir Nivel: 91%, 67 MacPoints Actividad en Applesana: 2% Ingreso:sep 2008 .:9

actualice a 10.6.4 y nuevamente volvio a fallar, lo unico q no perdio fue las resoluciones, algun tip????sergiogPrincipiante

Mac Points: 2.041, Nivel: 5Subir Nivel: 44%, 509 MacPoints Actividad en Applesana: 30% Ingreso:mar 2009 .:9

si no pierdes las resoluciones entonces que es lo que te falla? pon una lista de los componentes de tu pc para que mas gente pueda ayudartedarthsideApplesan@

Mac Points: 1.583, Nivel: 4Subir Nivel: 91%, 67 MacPoints Actividad en Applesana: 2% Ingreso:sep 2008 .:9

Me estaria haciendo falta, QE y CI, mi equipo es el q aparece en mi firma, solo que ahora lo tengo a 10.6.4sergiogPrincipiante

Mac Points: 2.041, Nivel: 5Subir Nivel: 44%, 509 MacPoints Actividad en Applesana: 30% Ingreso:mar 2009 .:9

te refieres a Quartz Enabler? esque por siglas no me entero. esto lo hablilitas con osx tools, pero ahora te funciona la grafica? eso es lo principalsergiogPrincipiante

Mac Points: 2.041, Nivel: 5Subir Nivel: 44%, 509 MacPoints Actividad en Applesana: 30% Ingreso:mar 2009 .:9

vale ya se lo que es, no tengo ni idea de como se pone, nunca me surgio, yo tengo nvidia puedo ver toda clase de videos, programas..juegos etc no entiendo muy bien para que necesitas. yo no puedo ayudarte mas lo siento. un saludonomasteTímido

Mac Points: 95, Nivel: 1Subir Nivel: 45%, 55 MacPoints Actividad en Applesana: 2% Ingreso:mar 2009 .:6

He añadido EVOenabler y sigo sin tener rotación. Yo me pregunto si el problema es que para mi id 71c7 no hay solución, ya que los kexts que me informó darthside van del 71c2 al 71c5.
¿Qué puedo hacer?. ¿Hay solución?

Gracias de antemano a los que me estáis ayudandosergiogPrincipiante

Mac Points: 2.041, Nivel: 5Subir Nivel: 44%, 509 MacPoints Actividad en Applesana: 30% Ingreso:mar 2009 .:9

o directamente la tarjeta


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /52/29286/ayuda-x1600-en-snow-leopard-10-6-3-a.html

Country:US

xxxx