problemas con el sonido

12/12/2017pirim

Hola, no se si me dirijo al sitio adecuado, si no es así, perdón. Pero necesito ayuda. Tengo un macPro con Mac os x 10.4.11 desde haca poco mas de un año, con unos altavoces Harman/Kardon, todo iba bien hasta hace un par de días en los que el sonido de los altavoces se ha deteriorado, se oye, pero fatal, he probado con distintos reproductores y con casi toda la biblioteca de música que tengo y se escucha mal, lo único que se me ocurre que puede haber pasado es que precisamente hace un par de días instalé varios programillas desde una pagina que se llama tikitak-o-rama. Los programas son Earth Desk y file juicer (que no creo que tengan nada que ver con el problema) y varias aplicaciones de sonido, a saber, hear, audialHub y wiretap pro.
¿es posible que alguna de estas aplicaciones hayan influido en el sonido? no he llegado a configurar nada, ni siquiera a probarlos, los he desinstalado, pero el sonido sigue mal. necesito ayuda. Gracias

juker12

pirim es bastante probable que algun software instalara algun tipo de pulgin que distorsione el audio.
Yo empezaria en este orden a chequear

Ir a Aplicaciones/Utilidades/ y abrir Configuracion de Audio y Midi

Comprueba que no ves nada raro en la salida, un control de audio optimo, dos canales a 24Bit y un muestreo de 44.100 Mhz

Si todo esto esta correcto lo siguiente es eliminar de forma temporal plugins de mas:

Vete al volumen HD-Macintosh
Sistema/Libreria/QuicTime y haces copia de todo los plugins de terceros
Borra despues los que hay en esa carpeta dejando solo los de apple

Arranca QuickTime y reproduce algun archivo ¿Se escucha ahora bien?

pirim

Hola Juker12, lo primero darte las gracias por responder.
He comprobado la configuracion de audio y midi y esta correcta, luego he seguido los pasos siguientes como me comentabas, he abierto HD, Sistema/libreria/quicktime, aqui tengo 12 archivos ".component" , aqui empiezan mis dudas, todos los archivos empiezan por quicktime excepto dos, uno es "ApplePixletVideo.component" y el otro "quartzComposer.component", he eliminado este ultimo pero se sigue escuchando mal, de todas formas te comento que no suelo utilizar quicktime para reproducir música, utilizo itunes, (no se si esto tiene algo que ver),
yo entiendo que los archivos que comienzan por quicktime son de apple y unicamente el quartzcomposer sería el que pertenece a terceros, (corrígeme si me equivoco).
Gracias de nuevo, espero que puedas ayudarme...

juker12

¿Pero pasa con todos los archivos multimedia?

Es que a veces unos tienen un muestreo y otro muestreo diferente ( lo que 44100) y si este valor lo cambias suena distorsionado. A mi me pasa

Otra carpeta a mirar plugins a nivel local es:
Tu_USUARIO/libreria/audio y mirar que codec hay ahi

Lo ideal cuando tenemos estos problemas es borrar *todos* los codec de audio que no sean de apple(antes copia de seguridad)
Y probar varios mp3 a ver que tal

pirim

me pasa con todos los archivos, pero he descubierto cual fue el programa que modificó el audio, fue el Hear y se me ocurrió combatir el mal con el mal, lo volví a instalar desde la pagina del autor en versión de prueba y al ejecutarlo comprobé que por defecto se abre con modificaciones en el sonido, desactivé todas las opciones y ahora se oye bien, el problema será cuando se termine el periodo de prueba, pero espero que dejándolo instalado en el equipo sin lanzar la aplicación, siga escuchándose bien, no es una solución muy ortodoxa pero me conformo con que la calidad de sonido vuelva a ser la de antes, gracias por la ayuda.

juker12

Caray que suerte que dieras con el culpable.

Si es por Hear y porque te caduque no te preocupes. Te dejo una version sin registro.

pirim

gracias juker, algo de suerte si, y un poco de intuición, ahora espero que no me vuelva a dar problemas.
Gracias de nuevo. salu2


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /41/9405/problemas-con-el-sonido.html

Country:US