Compatibilidad Pro Tools con Leopard 10.5

12/12/2017ismacTímido

Karma:19

Compatibilidad Pro Tools con Leopard 10.5


Segui @applesana_es
Buenas, soy usuario de ProTools LE 7.4 en un MacBook Pro y pensaba instalar el OX 10.5 . Leyendo en la web de Digidesign dicen que ProTools NO es compatible con este sistema. ¿Alguien sabe si los chicos de Digidesign están trabajando en esto?
Saludos !noise5_1Tímido

Karma:19



Como siempre los chicos de Digidesign van a remolque. De todas formas no te preocupes ya que no les queda más remedio que ponerse las pilas pues los nuevos Mac vienen con Leopard de serie.ismacTímido

Karma:19

Gracias noise ! Espero que lo hagan cuanto antes.


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /41/7214/compatibilidad-pro-tools-con-leopard-10-5-a.html

Country:US