Instalación de OS X 10.8 Mountain Lion en Macs no soportados, MacMini, Macbooks y iMacs anteriores a 2008

12/12/2017milonApplesan@

Karma:23

Casi todos los programas en mac que manejan imágenes requieren core image y quartz extreme activado. Ese es el fallo que tendrás


saludos

narp dijo:Al final he tenido que desinstalarlo y volver a lion porque no podía trabajar ni con iWork ni con iLife. Cargan bien los programas pero no puedo ver imágenes de ellos.
SaludosnarpTímido

Karma:14

milon dijo:Casi todos los programas en mac que manejan imágenes requieren core image y quartz extreme activado. Ese es el fallo que tendrás


saludosMuchas gracias... pero... Como puedo activar éstos?, porque veo que no me aparecen y la verdad, no se cómo activarlos.
Saludosportero30Tímido

Karma:1

Snow leopard dijo:El Mountain Lion Como comenta mislata y el amigo de MacRumors Funciona perfecto con un poco de trabajo y en equipos no soportado y hackintosh...

Saludos

Hola me puedes explicar como se le hace para una hackintosh con un procesador dual core, o es el mismo metodo?? y con que version de Mountain Lion se hace???Paoybibi27Tímido

Karma:1

hola mi nombre es paco , gracias a todos por este trabajo si no fuese por vosotros estariamos jodidos, tengo macbook 4.1, dice que se puede instalar con estos cambios.1 cuando hago la restaurar imagen mac os x base system a usb, me tarde 1 minuto no 10 o 20 como dice en el tutorial si se carga 1g 200 +-, 2 cuando intento borrar archivo en usb, InstallableMachines.plist no lo encuentro, la duda la tengo que si eso archivos esta en el usb o en mac os x install esd,pienso que hay un paso que no entiendo . si podeis ayudarme graciasPaoybibi27Tímido

Karma:1

Gracias a vuestro trabajo conseguí instalar lion en un Mac no soportado.me fue un poco complicado pero ok, actualizar el lion se peta,es asi o se podrá + adelante .mislataMislata

Karma:47

Hola, todas las actualizaciones de OS X Lion y Mountain Lion instalan un nuevo PlatformSupport.plist que no trae tu mother id al no estar soportado oficialmente.

Después de actualizar debes reemplazar por el tuyo modificado. Hay otro pequeño truco para olvidarte de esto y es usar chameleon que te permite crear tu propio perfil. Como esto es más complicado lo mejor es la primera opción.


Paoybibi27 dijo:Gracias a vuestro trabajo conseguí instalar lion en un Mac no soportado.me fue un poco complicado pero ok, actualizar el lion se peta,es asi o se podrá + adelante .davyscTímido

Karma:1

hola a todos,

He leido el tutorial y la verdad es que quiero instalar el ML en mi macbook pero me gustaría saber si esto funcionara en un macbook blanco 1.1 (core duo) y si habra algún tipo de problema.

Gracias de antemano.KalibulaApplesan@

Karma:31

Necesitas actualizar el procesador a Core 2 Duo (64Bits)

salu2

davysc dijo:hola a todos,

He leido el tutorial y la verdad es que quiero instalar el ML en mi macbook pero me gustaría saber si esto funcionara en un macbook blanco 1.1 (core duo) y si habra algún tipo de problema.

Gracias de antemano.


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /41/47240/4/instalacion-de-os-x-10-8-mountain-lion-en-macs-no-soportados-macmini-macbooks-y-imacs-anteriores-a-2008-a.html

Country:US