Problema en VMWare

12/12/2017linkfoxPrincipiante

Mac Points: 255, Nivel: 2Subir Nivel: 35%, 195 MacPoints Actividad en Applesana: 0% Ingreso:jun 2010 Karma:2

Problema en VMWare


Buenas, tengo un problema en el vmware fusion, en el que tengo instalado windows xp, a ver si alguien le ha pasado o se le ocurre una solución.
El caso es que queria entrar al ventrilo con unos colegas desde una red local y creando un servidor propio y soy al unico que le da fallo, no puedo escuchar ni hablar, aunque me aparece que la gente habla.
El error que salta en el ventrilo es el siguiente: "Failed to open input device. Another program might have been open already. rc=-10" y sale cuando hago cualquier cambio en la configuración y al entrar al servidor.
Me dio por probar si el micro y el altavoz funcionaban con una llamada desde el messenger de windows, y me daba el mismo error, pero esta vez traducido al español, una cosa así como..."El microfono no funciona por que hay otro programa usandolo"
Así que el problema tiene que ser de la maquina virtual, he mirado todas las opciones de la configuración, pero no encuentro nada, y lo peor de todo es que cuando arranca windows si se escucha el sonidito tipico de inicio de sesión y cuando juego a algún juego también hay música.
Pues nada más, les he dado todos los datos que creo que son relevantes jeje si necesitan alguno más preguntenmelo. muchisimas gracias, un saludo.kambojTímido

Ingreso:jun 2010 Karma:2

Una posible solucion


Puede que tengas dos aplicaciones abrierto a la vez que quiere decir que estas utilizando microfono en la maquina virtual y en la maquina real.
Prueba cerrando todas las aplicaciones de maquina real.linkfoxPrincipiante

Mac Points: 255, Nivel: 2Subir Nivel: 35%, 195 MacPoints Actividad en Applesana: 0% Ingreso:jun 2010 Karma:2

subiendo el comentario para que no quede en el olvido :P


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /41/29907/problema-en-vmware.html/

Country:US