Mac OS X v10.6.8 requerido para usar Final Cut Pro X, Motion 5, Compressor 4

12/12/2017 maxim Applesan@ Active

Ingreso: nov 2008 Ubicación: Burgos Nº Usuario:46599 Karma: 32

Mac OS X v10.6.8 requerido para usar Final Cut Pro X, Motion 5, Compressor 4


Apple acaba de hacer publico un documento donde informa que es altamente recomendable actualizar a Mac OS X 10.6.8 para usar Final Cut X.



Con el lanzamiento de estas tres aplicaciones hoy en la Mac App Store es muy probable que en unas horas este disponible en Software Update.

Asi que atentos chic@s

Vía | Apple Soporte

Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /24/42874/mac-os-x-v10-6-8-requerido-para-usar-final-cut-pro-x-motion-5-compressor-4-a.html/

Country:US