Steve Jobs confirma: iPhone OS4 solo es compatible con iPhone 3GS

12/12/2017

Steve Jobs confirma: iPhone OS4 solo es compatible con iPhone 3GS


Steve Jobs, CEO de Apple inc que ahora se dedica a relaciones publicas confirma por mail que iPhone OS4 elimina el soporte al iPhone original.

No es la primera vez que sabemos de este nuevo trabajo de Steve.

Según un usuario que ha enviado un mail a Steve Jobs, este responde desde su nuevo empleo:
no, lo sentimos


El iPhone 3G y el iPod touch de segunda generación que incluye el modelo de 8 GB disponibles para la venta todavía hoy será compatible con el iPhone OS 4 con matices.

Sin soporte para determinadas funciones como la multitarea al tener unicamente 128MB de RAM.

Desde edición de archivos de configuración del firmware se podrá activar esta característica en el iPhone 3G pero sin ninguna utilidad ya que al cargar dos aplicaciones con algo de MB tumbara el iPhone.

Steve Jobs desea que esto incentive a los usuarios a tirar sus viejos iPhones para comprar uno nuevo dice en la KeyNote

Los usuarios de iPhone original están muy enfadados por que saben perfectamente que su iPhone tiene un ARM Cortex 8 y 128MB de RAM exactamente igual que el iPhone 3G.
Solo cambia en chip infineon 3G

Yo de momento al ser oficial dicho por Jobs, mañana voy Movistar a sacarme un nuevo iPhone 3GS.
Por nada del mundo me pierdo esta nueva función del iPhone OS4
Imágenes del artículoiphone_os_4_compatibility.jpg (24,7 KB, 3684 lecturas)
escape1r

Pues haber que pasa yo tengo un iphone 2g, y esto me molestaría mucho. Solo espero que la scene saque una no oficial para este. mardex

Pero si yo tengo un iPod Touch 2G con un procesador apenas mas potente que el iPhone 3G y vengo usando multitarea gracias a un Jailbreak con Background y Proswitcher. He llegado a tener como 10 tareas en 2do plano funcionando sin problemas. Incluso hasta con el GTA Chinatown y 3 o 4 aplicaciones más a la vez.

Es cierto que con 256mb de ram debe andar mejor, pero con 128 anda bien. Esto es una GRAN estrategia para fomentar la venta de nuevos dispositivos, o mejor dicho una estafa. jaja

MacAdicto

Claro que confirma cualquier que vea y entienda la Keynote que esta colgada de la web de Apple US del Dia 8 de Avril , Steve dice que el IPHONE OS4 esta para
el iphone 3GS , el 3G y iTouch de 2G y 3G.

No Hay nada que confirmar , no entiendo este Post su razon de ser.

Saludos & Peace & Love.

RELACCIONADO CON Steve Jobs confirma: iPhone OS4 solo es compatible con iPhone 3GS


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /24/28332/steve-jobs-confirma-iphone-os4-solo-es-compatible-con-iphone-3gs.html/

Country:US