Macs viejos no soportan Boot Camp y Windows 7

12/12/2017 matrix Colaborador

Ingreso: jul 2008 Nº Usuario:35431 Karma: 30

Macs viejos no soportan Boot Camp y Windows 7



Apple ha hecho publico una nota aclarando que no ofrece soporte a ordenadores viejos en la nueva versión de Boot Camp para Windows 7.

El actual Boot Camp esta soportado para Windows XP y Windows Vista.
Los siguientes ordenadores no soportan Windows 7 en la siguiente versión de Boot Camp para Snow Leopard que se publicara antes de final de año.

- iMac (17-inch, Early 2006)
- iMac (17-inch, Late 2006)
- iMac (20-inch, Early 2006)
- iMac (20-inch, Late 2006)
- MacBook Pro (15-inch, Early 2006)
- MacBook Pro (17-inch, Late 2006)
- MacBook Pro (15-inch, Late 2006)
- MacBook Pro (17-inch, Early 2006)
- Mac Pro (Mid 2006, Intel Xeon Dual-core 2.66GHz or 3GHz)
Imágenes del artículo boot-camp-apple.png (62,6 KB, 5853 visitas)
juker12 Juker 12

Ingreso: mar 2006 Nº Usuario:4 Karma: 107

Buen es comprensible, si esos Macs no soportan ni siquiera Snow Leopard, ¿Como van a soportar Windows 7?
(incompatible grafica Open CL)


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /24/22586/macs-viejos-no-soportan-boot-camp-y-windows-7-a.html

Country:US