Safari muy lento en foros Applesana

12/12/2017 miliuco Applesan@ Premium

Ingreso: mar 2006 Ubicación: La Robla, León (ES) Nº Usuario:29 Karma: 50

Safari muy lento en foros Applesana


Senhez: esto que te cuento va por días. Al navegar por los foros, algunos días Safari parece ir bien pero otros se enlentece mucho, llegando a ocupar tiempos altos de procesador y más de 100 MB de Ram, hasta el punto de que se nota lento al ir escribiendo los mensajes. Cambiando a otro sitio web mejora apreciablemente. Tengo la impresión que tiene algo que ver con esas ventanas emergentes de publicidad que, aunque no llego a ver pues nos las bloqueas, sí que aparecen en el Historial de Safari.

Lo he observado en Tiger y en Leopard e incluso con las últimas compilaciones de Webkit. No me apetece cambiar a otro navegador pues soy de los que están encantados con la velocidad de carga de Safari y su integración con OSX y no pienso añadir otro.

¿Alguien más ha observado este comportamiento? senhez senhez

Ingreso: mar 2006 Nº Usuario:1 Karma: 10

Hola amigo Miliuco

Hay un problema con Safari y el plugin de Flash Player 9 que esta documentado.
Cuando el foro recibe una publicidad basada en este formato puede haber un inconveniente.

Esto ocurre en este foro cualquier otro que entregue este formato de publicidad.
En adicción, también ha estado sobrecargado el servidor 2 pues estoy haciendo algunos ajustes.(bridge servidor stream osx86spain.com to applesana.com)

Adicionalmente, Safari consume muchos recursos no solo en este Foro si no navegando con normalidad comparado con FireFox.

Si puedes instala Safari 3.1 Beta que esta en el FTP2 pues trabaja considerablemente mejor que el actual Safari de Mac OS X 10.5

RELACCIONADO CON Safari muy lento en foros Applesana

Historia amp