imac 27 con ethernet que no funciona

12/12/2017macmyner

Buenas , pues eso que tengo un imac de 27 al que la tarjeta de red no le funciona. bueno nunca la he visto funcionar aunque cuando miro en hardware no veo que ponga nada de error . he probado eso de sudo config 0 on o algo parecido en el terminal y nada de nada ni se inmuta. lo que tb he mirado es que en las configuraciones no veo ningun archivo plist que haga reerencia al ethernet. o eso va integrado dentro del airport.plist?

alguien que tenga un plist de imac 27 al que le este funcionando la ethernet y pueda pasarmelo para probar o al menos para comprarar a ver si veo el error. he borrado la carpeta para que la cree de nuevo pero tampoco me funciona. aunque quizas estoy haciendo algo mal. es habitual que falle el hardware o es mas de configuracion??

de momento conecto por wifi pero me raya el tema

gracias de antemano

macmyner

macmyner dijo:Buenas , pues eso que tengo un imac de 27 al que la tarjeta de red no le funciona. bueno nunca la he visto funcionar aunque cuando miro en hardware no veo que ponga nada de error . he probado eso de sudo config 0 on o algo parecido en el terminal y nada de nada ni se inmuta. lo que tb he mirado es que en las configuraciones no veo ningun archivo plist que haga reerencia al ethernet. o eso va integrado dentro del airport.plist?

alguien que tenga un plist de imac 27 al que le este funcionando la ethernet y pueda pasarmelo para probar o al menos para comprarar a ver si veo el error. he borrado la carpeta para que la cree de nuevo pero tampoco me funciona. aunque quizas estoy haciendo algo mal. es habitual que falle el hardware o es mas de configuracion??

de momento conecto por wifi pero me raya el tema

gracias de antemano
buenas de nuevo...nadie que tenga algun problema parecido o haya tenido alguna vez problemas con la ethernet de un imac? será que soy mortal...BonesMac

Hola, ¿qué es eso de sudo confi 0? debes confirmar si la tienes activa en Preferencias->Red y si es así asignar una ip, máscara de red y dns de tu router, normalmente la puerta de enlace. Si utilizas Ethernet para conectarse a una red o a un módem DSL que le conecta a Internet, tienes que introducir los ajustes que ha recibido de su administrador de red o de su proveedor de acceso a Internet (ISP) en el panel de preferencias Red.

Si te conectas a una red Ethernet, asegurate de que tu ordenador está conectado al dispositivo de red Ethernet (hub o un router) con un cable Ethernet.

Si te conectas a un módem DSL, comprueba de que estás conectado al puerto Ethernet de tu ordenador mediante un cable Ethernet, y de que está conectado a la línea telefónica con el cable suministrado con el módem. Enciendes el módem y deje que arranque por completo.

Selecciona menú Apple > Preferencias del Sistema y haces clic en Red.
Selecciona Ethernet en la lista de servicios de conexión a redes.
Selecciona el método de configuración recomendado por su proveedor en el menú Configurar.
Selecciona “Usar DHCP” o “Usar BootP” si recibe automáticamente una dirección IP de su proveedor del servicio.

Selecciona Manualmente si has recibido una dirección IP específica de tu proveedor del servicio. Introduces la dirección IP, la máscara de subred y la dirección del router que has recibido de su proveedor del servicio.

Escribe en el campo Servidores DNS la dirección IP del servidor DNS de tu proveedor de Internet. Si el proveedor del servicio te proporcionó direcciones de dominios de búsqueda, escribelas también. No serán necesarias si configura los ajustes de IP para utilizar DHCP pero recuerda que el modem o router debe estar configurado así.

Haces clic en Aplicar para activar los ajustes del servicio Ethernet.
Haces clic en Avanzado si has recibido ajustes adicionales de tu proveedor del servicio, tales como IPv6, servidor proxy o ajustes Ethernet adicionales.

Saludos



macmyner dijo:buenas de nuevo...nadie que tenga algun problema parecido o haya tenido alguna vez problemas con la ethernet de un imac? será que soy mortal...macmyner

Hola grcias por responder.

normalmente en el pc pongo el cable de red y automaticamente me coge internet sin hacer nada. todo automatico. te refieres a que tengo que ponerla manual??

me aparece en el sistema como ok y tb en sistema informe como okey me pone esto en el informe

Broadcom 57765-B0:

Nombre: ethernet
Tipo: Controlador Ethernet
Bus: PCI
ID del fabricante: 0x14e4
ID del dispositivo: 0x16b4
ID del fabricante del subsistema: 0x14e4
ID del subsistema: 0x16b4
ID de la revisión: 0x0010
Anchura del enlace: x1
Nombre BSD: en0
Nombre de kext: AppleBCM5701Ethernet.kext
Versión del firmware: 57765-v1.37, 0x7cfcc847
Ubicación: /System/Library/Extensions/IONetworkingFamily.kext/Contents/PlugIns/AppleBCM5701Ethernet.kext
Admite descarga mDNS:
Versión: 3.6.2b4

macmyner

pero no hace nada . se queda con la luz roja como sino funcionara o supiera que le he conectado ningun cable

macmyner

uff nadie aporta luz verde a mi ethernet==???

este foro está un pelín abandonao. será cosa del verano?

sniff

Kalibula

Hola, dinos que marca y modelo de router tienes y con quien, Movistar, Vodafone, Orange...

macmyner

Kalibula dijo:Hola, dinos que marca y modelo de router tienes y con quien, Movistar, Vodafone, Orange...
hola kalibula...

no es un tema de router que es de movistar de fibra optica. porqué no es un tema de router==?? porque el cable ethernet que pruebo para ver si me va el ethernet en mi imac lo pongo en un pc que esta a 5cm del imac y funciona...así que descartado el tema del router y del cable. ademas el router por wifi conecta...

el tema como puedes leer es del ethernet . al parecer no es un problema aislado o solo mio porque a bastantes usuarios les pasa pero...aquí en este foro parece que brillan por su ausencia las personas con la solucion o que lo hayan podido solucionar y quieran compartirlo. tan facil como probar un archivo plist que alguien que le esté funcionando quiera probar si tengo alguna mala configuracion de soft o driver...aunque tb he borrado yo mi plist para que lo gnere de nuevo y no se soluciona . ni siquiera activando o deactivando la ethernet por el terminal...espero kalibula que haya sido de iluminacion para ti mi aclaracion y pueedas prestarme ayuda. anda pasame tu plistKalibula

Comprueba algo muy simple, en Windows revisa la tarjeta de red y mira sus valores, si tiene ip asignada al rango del router o está en modo DHCP.

Copia esos valores en tu iMac, Preferencias->Red->Ethernet->Avanzado Configurar IPv6

Por cierto, no consiste en pasarte un archivo *.plist porque ese archivo contiene mi configuración y no te funcionaría. Es como pedirme mi DNI por si te cuela para usarlo tú.

En cualquier caso, si tienes dudas con ese archivo, puedes eliminarlo con seguridad pues OS X lo recrea de nuevo.

Te recomiendo usar el asistente de diagnóstico:
/System/Library/CoreServices/Network Diagnostics.app

Saludos

Bebita

Hola, es posible que la tarjeta de red esté rota. O no tengas lo kexts correctos en permisos. Si estás muy seguro de que la has configurado correctamente y no funciona solo te quedan dos cosas:

- Descargar la última versión combo de tu sistema operativo
- Si eres de Movistar, visita el Portal Alejandra y reconfigura tu RED LOCAL

https://www.movistar.es/atencion-cliente/soporte-tecnico/configuracion-router

Saludos

macmyner dijo:porque el cable ethernet que pruebo para ver si me va el ethernet en mi imac lo pongo en un pc que esta a 5cm del imac y funciona...así que descartado el tema del router y del cable. ademas el router por wifi conecta...macmyner

hola bebite. la ethernet del imac va soldada a la placa? o se puede cambiar sin más. yO creo que tengo a ethernet rota

RELACCIONADO CON imac 27 con ethernet que no funciona


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /109/49760/imac-27-con-ethernet-que-no-funciona.html

Country:US