eMac sin SuperDrive no detecta Airport Extreme

12/12/2017Juker 12

Karma:108

eMac sin SuperDrive no detecta Airport Extreme



Actualizacion Apple KB a 9 de Septiembre

Symptoms

When an eMac (ATI Graphics) computer is started up with Mac OS 9, the AirPort Extreme Card doesn't work even though the computer has AirPort software.

When the computer is started up with Mac OS 9:
Figure 1
AirPort Setup Assistant alert

Figure 2
AirPort software alert

Figure 3
AirPort Admin Utility alert

Products Affected

Mac OS 9.2, eMac (ATI Graphics), Airport Extreme Card

Resolution

The AirPort Extreme Card requires AirPort 3.0 software or later, which is not available for Mac OS 9. To use AirPort, start the computer up in Mac OS X. Follow these steps:

Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /109/12459/emac-sin-superdrive-no-detecta-airport-extreme.html/

Country:US