Problemas con Mac OS X Snow Leopard en mi AMD

12/12/201750niggazPrincipiante

Mac Points: 420, Nivel: 2Subir Nivel: 90%, 30 MacPoints Actividad en Applesana: 6% Ingreso:feb 2010Ubicación:Granada .:2

Problemas con Mac OS X Snow Leopard en mi AMD


Hola a todos, algunos ya sabran quien soy ya que hace tiempo tuve muchos problemas a la hora de instalar Snow Leopard, logre instalarlo y ahora tengo 3 problemillas que espero alguien pueda ayudarme lo agradeceria mucho.

El primero es que para poder arrancar Mac tengo que añadir al arranque el comando "busratio=20" y esto se debe a que el bus de mi CPU va a 200x15.5 y Mac lo detecta a 400, pero claro, el CPU algunas veces tiene picos mas subidos y en el arranque da un Kernel Panic, hay forma de que esto no pase?? o algun que otro comando???

El segundo es que el iTunes 9 va fatal, no puedo ver las preferencias por que se queda pillado, no puedo conectarme al App Store, solo puedo si pongo el iTunes 8, si pongo cualquier version del 9 me pasa siempre lo mismo.

Y el ultimo es el reproductor de DVD, no se por que pero casi no me deja ver ninguna pelicula original, se queda pillado el en menu de idioma al empezar. En Windows las peliculas originales van de lujo y no falla ninguna.

Si quereis informacion de mi PC en mi firma esta todo.

Espero respuestas, muchas gracias50niggazPrincipiante

Mac Points: 420, Nivel: 2Subir Nivel: 90%, 30 MacPoints Actividad en Applesana: 6% Ingreso:feb 2010Ubicación:Granada .:2

Perdon por hacer doble post pero es que tengo otra preguntilla, hay alguna forma de poner audio 5.1 en MAC?? mi placa lleva un VIA 8.1... Gracias


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /107/30956/problemas-con-mac-os-x-snow-leopard-en-mi-amd.html

Country:US