10.6.3 en DX58SO funcionando 100%

12/12/2017malaguitPrincipiante

Mac Points: 195, Nivel: 2Subir Nivel: 15%, 255 MacPoints Actividad en Applesana: 0% Ingreso:abr 2007 .:14

10.6.3 en DX58SO funcionando 100%


Lo primero saludar que hace mucho tiempo que no paso por aqui, especialmente a juker12 senhez miliuco que siempre estaban al pie del cañon.
Con este post tratare de ayudar a novatos como yo, que se encontraron fustrados al instalar el osx en esta placa.
Lo segundo esta “guía” esta basada en mi experiencia en la placa intel DX58SO, que soi un tanto torpe en estos temas, si veis alguna burrada o corrección decídmelo por favor.
Al lio…

Despues de muchísimos intentos y descalabros, el método que me resulto fue a grandes rasgos, con dos discos duros en uno de ellos instale osx 10.5.7 y desde ahí instale en el otro disco una versión retail 10.6.3 y la parchee.
Nos hara falta,

-Iso retail 10.6.3
-Intel dx50so mobo patcher

-cd boot con chameleon

- y un osx instalado, en mi caso instale iatkos v7


Tratare de explicarlo paso a paso

Si ya tienes un osx instalado ir al punto 2

1- Instarlar “Iatkos v7 10.5.7” (vale cualkiero otra versión , lo importante es disponer de un osx instalado)
En la bios de la placa deje sata en AHCI, y puse cpu cores a 1 y multithreaheding off ( cuando terminemos los volveremos s poner).
Para instalar esta versión es necesario arrancar desde un cd “boot 123” yo baje y grabe una versión con chameleon v2 para dx58so, una vez en el boot chameleon, sacar el cd boot, y meter el dvd iatkos, darle a f5 para que refresque y nos lo muestre.
Una vez nos muestre el dvd iatkos, con las teclas de direccion le damos a la flecha “hacia abajo” , y luego a la barra espaciadora y tecleamos BUSRATIO=20 ( sin esto se reiniciaría, y no comenzaría la instalación)
Una vez iniciada la instalación, ir a utilidades de disco y formatear la unidad y en la instalación elegir
222222]iAtkos v7 Main System
Chameleon V2
Extra Directory
DSDT
AppleDecryptor
9.7.0 Kernel Voodo
APIC Driver
Disabler
OHR
Remove TyMCE
AHCI
Intel Sata/IDE
JMicron Sata/IDE[/COLOR]
222222]
Voodo HDA Driver
Intel Gbit
Realtek 8139
Post Install Actions[/COLOR]

Reiniciar y debereis tener 10.5.7 instalado ( si no arranca, podeis usar el cd bootloader, y lo que pusimos de busratio=20) para arrancar

2-Una vez cargado el sistema.
-En utilidades de disco formatear el disco2 para mac.
-Montar la iso ( puedes usar un dvd, pero es mas rápido montar la iso en disco)
-Ejecutar el “Intel dx50so mobo patcher”. Meter vuestra contraseña.
-Elegir donde se instalara el 10.6.3 (disco2)
-Elegir tipo instalación, yo puse efi ( creo que da igual, el método extra deja algunos kexts en el directorio extra, para que no se toquen)
- Saldrá el menu con todas las opcions , elegir 1 (run entire install)
- Elegir bootloader chameleon 2.0 rc3
- Particion activa le di que si ( aunque da igual, son dos disco, no dos particiones)
- Ahora empezara la instalación de la iso que montamos anteriormente. En las opciones de instalación personalizar y desactivar todo.
- Una vez instalado, seguimos con el mobo patcher que instalara los kexts, creo que había que pulsar para instalarlos ( lo pone abajo, según elegisteis efi o extra) en mi caso creo que era N.
- Ahora instalar el dsdt patcher.

Aquí es donde reiniciaba con el disco2 y no podía arrancar el inicio de 10.6.3.
Si chameleon no carga podeis hacerlo desde el cd boot, pero el problema es que seguía sin iniciar el sistema.
Lo que hice fue eliminar en el disco recién instalado, el disco2 el kext SleepEnabler.kext ( a ver si no meto la pata creo que fue este J, tengo memoria de pez)
Entrar en bios y volver a poner los cores todos, y hiperthreahing en on.
Y con eso al fin arranco el 10.6.3, con la pantalla de bienvenido etc etc, luego tendremos nuestro sistema con audio y red.

Solo quedaría la grafica, cada uno que busque para su modelo, en mi caso una gts 250 , lo hice por el método del parcheo de boot, y va perfectamente, con dual monitor, eso si no va la salida hdmi, que creo que no se puede. :( no se pue tener to.

Espero que le sirva a alguno, y que no se de tantos cabezazos como yo.

Lo único que no he conseguido, es que yo uso arranque en raid para Windows donde tengo un raid de video, y el mac en ese modo no me arranca, se me queda la manzanita y el prohibido. Por lo tanto tengo que entrar en bios y cambiar el stat de raid a ahci.

Un saludo y corregidme donde haga falta.malaguitPrincipiante

Mac Points: 195, Nivel: 2Subir Nivel: 15%, 255 MacPoints Actividad en Applesana: 0% Ingreso:abr 2007 .:14

Perdon cometí un fallo en el post, y no se como editarlo, no veo la opcion de edit. Algun moderador me puede decir como editar el post. Gracias
El fallo es en el kext paar borrar, una vez instalado el combo update , el kext a eliminar es SleepEnabler.kext este es el que en mi caso impedia iniciar la Bienvenida de 10.6.3.

Un saludo y perdon por el error


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /107/29599/10-6-3-en-dx58so-funcionando-100-a.html

Country:US