iAtkos 5i problemas con el internet

12/12/2017macintorgeTímido

Mac Points: 60, Nivel: 1Subir Nivel: 10%, 90 MacPoints Actividad en Applesana: 0% Ingreso:dic 2007 .:11

iAtkos 5i problemas con el internet
Hola a todos, hoy instale el iAtkos 5 y corre sin ningún problema salvo el internet

trate apagando y enciendo mi router, desconectar y conectar los cables, todo pero no hay

aquí les dejo una descripción de mi compu si me pueden ayudar

Código:
Tipo de procesador                                Intel Pentium 4, 2266 MHz (17 x 133)      Nombre de la Placa Base                           PCChips M925  (2 PCI, 1 AGP, 1 CNR, 2 SDR DIMM, 2 DDR DIMM, Audio, Video)      Chipset de la Placa Base                          VIA VT8751 Apollo P4M266      Memoria del Sistema                               224 MB  (PC2700 DDR SDRAM)      Tipo de BIOS                                      AMI (07/03/03)      Puerto de comunicación                            Puerto de comunicaciones (COM1)      Puerto de comunicación                            Puerto de impresora (LPT1)    Monitor:      Tarjeta gráfica                                   S3 Graphics ProSavageDDR (Microsoft Corporation)  (32 MB)      Acelerador 3D                                     S3 ProSavageDDR    Multimedia:      Tarjeta de sonido                                 VIA AC'97 Enhanced Audio Controller    Almacenamiento:      Controlador IDE                                   Controladora IDE principal de bus VIA      Disco duro                                        ST340014A  (40 GB, 7200 RPM, Ultra-ATA/100)      Disco duro                                        Generic Flash Disk USB Device  (3 GB, USB)      Lector óptico                                     HL-DT-ST DVD-RAM GSA-H22N      Estado de los discos duros SMART                  OK    Particiones:      C: (NTFS)                                         38154 MB (36844 MB libre)    Dispositivos de entrada:      Teclado                                           Dispositivo de teclado HID      Ratón                                             Mouse compatible con HID      Ratón                                             Mouse compatible con HID    Red:      Tarjeta de Red                                    Adaptador Fast Ethernet VIA PCI 10/100Mb  (192.168.1.101)    Dispositivos:      Controlador USB1                                  ULi/ALi M5237 USB Open Host Controller      Controlador USB1                                  ULi/ALi M5237 USB Open Host Controller      Controlador USB1                                  ULi/ALi M5237 USB Open Host Controller      Controlador USB1                                  VIA VT83C572 PCI-USB Controller      Controlador USB1                                  VIA VT83C572 PCI-USB Controller      Controlador USB1                                  VIA VT83C572 PCI-USB Controller      Controlador USB2                                  ULi/ALi M5273 USB 2.0 Host Controller      Controlador USB2                                  VIA USB 2.0 Enhanced Host Controller      Dispositivos USB                                  Concentrador USB genérico      Dispositivos USB                                  Concentrador USB genérico      Dispositivos USB                                  Dispositivo de almacenamiento masivo USB      Dispositivos USB                                  Dispositivo de interfaz humana USB      Dispositivos USB                                  Dispositivo de interfaz humana USB      Dispositivos USB                                  Dispositivo de interfaz humana USB
Espero que me puedan ayudar, graciasmacintorgeTímido

Mac Points: 60, Nivel: 1Subir Nivel: 10%, 90 MacPoints Actividad en Applesana: 0% Ingreso:dic 2007 .:11

problema resuelto


ya solucione mi problema, ya que mi tarjeta de red era "Fast Ethernet VIA PCI 10/100Mb" en el custom install coloque el VIA Rhino y listo. Aun me sorprende que corra tan bien mac teniendo en cuenta mis 256 de ram!

aqui les dejo una preview de mi hackintosh :D



lo único que me cuesta un poco acostumbrarme es el botón de la manzanita que en mi teclado se cambio por la de windows, pero es cosa de costumbre

salu2pintzalaraPrincipiante

Mac Points: 327, Nivel: 2Subir Nivel: 59%, 123 MacPoints Actividad en Applesana: 0% Ingreso:ene 2009 .:3

En la página de PcChips pone que tu placa tiene una tarjeta de red:

Lan - VIA VT6103 10/100Mbps Fast Ethernet PHY

El único kext que encontré para las Via es "VIA RHINE III"



Es mi primera subida de un archivo, espero que funcione bien.

Pruébalo y dinos si te ha funcionado.pintzalaraPrincipiante

Mac Points: 327, Nivel: 2Subir Nivel: 59%, 123 MacPoints Actividad en Applesana: 0% Ingreso:ene 2009 .:3

Veo que mientras preparaba el post solucionaste el problema.
Enhorabuena.

RELACCIONADO CON iAtkos 5i problemas con el internet


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /107/29380/iatkos-5i-problemas-con-el-internet.html

Country:US