error en la instalación iATKOS v7

12/12/2017ediiglesiasTímido

Mac Points: 105, Nivel: 1Subir Nivel: 55%, 45 MacPoints Actividad en Applesana: 0% Ingreso:abr 2010 .:2

error en la instalación iATKOS v7


hola a todos tengo un problema con
Hackintosh iATKOS v7 he seguido todos los pasos se me queda en este error ya probe de todo ya llevo 3 dias intentando abajo les dejo una foto de donde se traba la inalacion, y mi maquina esta compuesta con MICRO PHENOM II X2 545/MOTHER ASROCK N68-S/memoria ddr2 de 2g/disco 320 sata2
si alguien me pudiera echar una manito se lo agradeceria




ramjaviApplesan@ Colaborador

Mac Points: 3.397, Nivel: 6Subir Nivel: 77%, 253 MacPoints Actividad en Applesana: 14% Ingreso:nov 2007Ubicación:Asunción, Paraguay .:16

Hola ediiglesias! Tu equipo no parece ser muy compatible, o por lo menos te dará mucho trabajo para hacerlo andar. Deberías intentar arrancar el sistema con algunos modificadores, -x o -legacy o cpus=1. Esto lo conseguirás presionando f8 durante el arranque. SaludosediiglesiasTímido

Mac Points: 105, Nivel: 1Subir Nivel: 55%, 45 MacPoints Actividad en Applesana: 0% Ingreso:abr 2010 .:2

Cita:Empezado por ramjaviHola ediiglesias! Tu equipo no parece ser muy compatible, o por lo menos te dará mucho trabajo para hacerlo andar. Deberías intentar arrancar el sistema con algunos modificadores, -x o -legacy o cpus=1. Esto lo conseguirás presionando f8 durante el arranque. Saludosgracias por tu contestacion voy a probar y despues les cuento.
lo que me estraña que la lista de hardware compatibility list
esta el asus M2N-VM DVI que es igual que mi mader trabaja con los mismos chipseps nvidia 630 y audio y video tambien los mismos


Cita:
M2N-VM DVI NVIDIA nForce630a (MCP68PVNT)

ediiglesiasTímido

Mac Points: 105, Nivel: 1Subir Nivel: 55%, 45 MacPoints Actividad en Applesana: 0% Ingreso:abr 2010 .:2

me doy por vencido


me doy por vencido ya llevo bajando 4 Hackintosh y la unica que se instalo bien por lo menos no dio ningun error en la instalacion fue la Hackintosh IDENEB version 1.6 Leopard 10.5.8 pero al reiniciar la pc no me aparece ningun boot para iniciar con ella, segui los paso del dual boot y no ahi caso la llevo instalando 5 veces,tengo particionado el disco en tres en una windows xp, en otra windows 7,la ultima el leopard,
buen me parece que voy a quedarme sin saber como es este sistema.
si alguien tiene una data mas vuelvo a intentar
mientras me tomo 5 minutos y me tomo un té je je
salu2ediiglesiasTímido

Mac Points: 105, Nivel: 1Subir Nivel: 55%, 45 MacPoints Actividad en Applesana: 0% Ingreso:abr 2010 .:2


-----------------------------------------------------------------------------------------------------------------------------------mardexPrincipiante

Mac Points: 758, Nivel: 3Subir Nivel: 62%, 192 MacPoints Actividad en Applesana: 3% Ingreso:nov 2009 .:4

Prueba que tal te va con Snow Leopard 10.6.2 CLIENT by Hazard. Tienes que elegir Snow Leopard Client, AMD Patch y chamaleon en bootloader, no sé en chipset qué ira, ahí vas a tener que probar solo.

Esta distro tiene muchos drivers, algunos dicen que marea, pero si conocés bien tu hardware es fácil porque tienes todo ahí. Tienes que seleccionar el Kernel Legacy o el BlackNight, tildar AMD Patch, el bootloader de chamaleon, la versión que en la distro recomienda según kernel, después el driver de Chipset, otro para SATA, kext de video, de audio, de red y nada más si mi memoria no me falla.

Yo lo tengo andando muy bien en un AMD Phenom pero la placa es una Gigabyte con Chip ATI 780.

Saludos!ediiglesiasTímido

Mac Points: 105, Nivel: 1Subir Nivel: 55%, 45 MacPoints Actividad en Applesana: 0% Ingreso:abr 2010 .:2

lo logre


hola muchachos lo logre pude instalar IDENEB version 1.6 Leopard 10.5.8 me faltan algunas afinaciones pero anduvo, en cuanto termine de afinarlo posteo como lo pude hacer en mobo asrock n68-s

Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /107/28593/error-en-la-instalacion-iatkos-v7.html/

Country:US