no tengo AHCI

Noticias sobre apple,mac, osx, iphone,ipad,apple watch, juegos para mac y appletv

no tengo AHCI

By
fredyrrPrincipiante

Mac Points: 395, Nivel: 2Subir Nivel: 82%, 55 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

no tengo AHCIhola a todos !

he intentado instalar snow leopard en mi pc , con la ayuda de EFI EMPIRE 1.04 , pero no va ...parece ser que no tengo el modo AHCI en mi bios ....y que si no tengo la opcion AHCI el tema snow leopard esta muerto !!!

pero he leido por alli que el leopard si que se deja instalar en un pc sin el modo AHCI !

es cierto ???? o el echo de no tener AHCI en mi bios me impedira instalar mac en mi pc ???

mi pc :
asus p5vd2 mx-se
intel cuore2duo E6400
2 x 1gb de ram kingstone
2 dd seagate
asus ati radeon eah4350

gracias por vuestra ayuda....
fuente 500wspairoPrincipiante

Mac Points: 269, Nivel: 2Subir Nivel: 40%, 181 MacPoints Actividad en Applesana: 1% Ingreso:mar 2010 .:2

Cita:Empezado por fredyrrhola a todos !

he intentado instalar snow leopard en mi pc , con la ayuda de EFI EMPIRE 1.04 , pero no va ...parece ser que no tengo el modo AHCI en mi bios ....y que si no tengo la opcion AHCI el tema snow leopard esta muerto !!!

pero he leido por alli que el leopard si que se deja instalar en un pc sin el modo AHCI !

es cierto ???? o el echo de no tener AHCI en mi bios me impedira instalar mac en mi pc ???

mi pc :
asus p5vd2 mx-se
intel cuore2duo E6400
2 x 1gb de ram kingstone
2 dd seagate
asus ati radeon eah4350

gracias por vuestra ayuda....
fuente 500w tal vez se ppueda, ahci sata o viceversa!

saludosfredyrrPrincipiante

Mac Points: 395, Nivel: 2Subir Nivel: 82%, 55 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

solo tengo a elijir en la bios : SATA o RAIDspairoPrincipiante

Mac Points: 269, Nivel: 2Subir Nivel: 40%, 181 MacPoints Actividad en Applesana: 1% Ingreso:mar 2010 .:2

Cita:Empezado por fredyrrsolo tengo a elijir en la bios : SATA o RAIDPues la opcion mas conveniente es elegir SATAfredyrrPrincipiante

Mac Points: 395, Nivel: 2Subir Nivel: 82%, 55 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

si pero para snow leopard pide AHCI ....con SATA no se instala ...

mi pregunta era ...con leopard no se exige AHCI ?...SATA es suficiente ?¿mardexPrincipiante

Mac Points: 758, Nivel: 3Subir Nivel: 62%, 192 MacPoints Actividad en Applesana: 3% Ingreso:nov 2009 .:4

AHCI = SATA

etcetcpintzalaraPrincipiante

Mac Points: 327, Nivel: 2Subir Nivel: 59%, 123 MacPoints Actividad en Applesana: 0% Ingreso:ene 2009 .:3

Cita:Empezado por mardexAHCI = SATA

etcetcNo es correcto el modo ahci hay que activarlo en la bios de tu placa.
necesitaras al menos un disco duro sata y dentro de la bios encontraras una opccion de como debe trabajar la controladora de discos, Ide o Ahci, activa esta segunda.pintzalaraPrincipiante

Mac Points: 327, Nivel: 2Subir Nivel: 59%, 123 MacPoints Actividad en Applesana: 0% Ingreso:ene 2009 .:3

Cita:Empezado por fredyrrsi pero para snow leopard pide AHCI ....con SATA no se instala ...

mi pregunta era ...con leopard no se exige AHCI ?...SATA es suficiente ?¿Para Leopard Sata es suficiente.
Para SnowLeopard ahci obligatorio.patitoPrincipiante

Mac Points: 226, Nivel: 2Subir Nivel: 26%, 224 MacPoints Actividad en Applesana: 0% Ingreso:feb 2010 .:2

depende de que placa base tengas lo podras poner en AHCI o no por ejemplo la mia no trae para cambiar a AHCIfredyrrPrincipiante

Mac Points: 395, Nivel: 2Subir Nivel: 82%, 55 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

OK , confirmado que leopard solo pide sata ....mejor para mi !

ahorra me estoy bajando el retail del leopard .dmg que luego convertire a .iso ....

para la instalacion hago lo mismo que con snow leopard ?.....es decir puedo instalar con la ayuda de efi empire 1.08...o sea de un modo senzillito ?mardexPrincipiante

Mac Points: 758, Nivel: 3Subir Nivel: 62%, 192 MacPoints Actividad en Applesana: 3% Ingreso:nov 2009 .:4

AHCI es Serial ATA. La otra opción de las placas de video es poner en IDE, que emula por la bios este tipo de conexión para evitar problemas de compatibilidad. Es decir, hace creer al OS que tenés un disco IDE y no un SATA. Si ponés AHCI, estás activando que funcione en modo SATA nativamente.mardexPrincipiante

Mac Points: 758, Nivel: 3Subir Nivel: 62%, 192 MacPoints Actividad en Applesana: 3% Ingreso:nov 2009 .:4

Cita:Empezado por mardexAHCI es Serial ATA. La otra opción de las placas de video es poner en IDE, que emula por la bios este tipo de conexión para evitar problemas de compatibilidad. Es decir, hace creer al OS que tenés un disco IDE y no un SATA. Si ponés AHCI, estás activando que funcione en modo SATA nativamente.Cualquiera puse... "la otra opción de las placas madres" quise poner. Jeje, estoy justo arreglando una placa de video y es en todo lo que pienso parece jaja.fredyrrPrincipiante

Mac Points: 395, Nivel: 2Subir Nivel: 82%, 55 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

aclarado ! pero no tengo la opcion AHCI , por lo que cuando instalo snow leopard con EFI empire me sale un error algo asi :
waiting for roots device....o sea que no encuentre el disposotivo DD !

tengo el DD en formato NTFS ...mac os se instala igualmente en DD ntfs ? no sera por eso el mensaje de error ?mardexPrincipiante

Mac Points: 758, Nivel: 3Subir Nivel: 62%, 192 MacPoints Actividad en Applesana: 3% Ingreso:nov 2009 .:4

Si tenés disco Serial ATA y no tenés opción de elegir entre AHCI o IDE, creería que por default entonces arranca en SATA. Pero me extraña, revisá bien la BIOS, entrá a todas las opciones de tu bios, que seguro está esta opción.

El SLeopard te está booteando para instalar al menos? Porque para comenzar tenés que formatear el disco en formato mac, en la opción en la pantalla de instalación, donde dice Utilidad, después entrás a Utilidad de Disco y ahí elegís el disco, erase (borrar) formato MacOS Extended Journaled y le dás a Erase.

Yo con un Leopard, no recuerdo cuál distro, pude bootear en IDE y SATA, daba igual. A mi gusto, iAtkos v7 es la mejor, ya que trae muchos drivers y kernels, entonces rara vez te va a dejar a pata por falta de driver.pintzalaraPrincipiante

Mac Points: 327, Nivel: 2Subir Nivel: 59%, 123 MacPoints Actividad en Applesana: 0% Ingreso:ene 2009 .:3

Cita:Empezado por fredyrraclarado ! pero no tengo la opcion AHCI , por lo que cuando instalo snow leopard con EFI empire me sale un error algo asi :
waiting for roots device....o sea que no encuentre el disposotivo DD !

tengo el DD en formato NTFS ...mac os se instala igualmente en DD ntfs ? no sera por eso el mensaje de error ? Este mensaje suele salir cuando el disco duro esta conectado fisicamente a un puerto IDE. Asegurate de que tu disco duro es sata y no ide.fredyrrPrincipiante

Mac Points: 395, Nivel: 2Subir Nivel: 82%, 55 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

el DD lo he conectado yo, con el cable plano rojo con conexion rectangular , o sea cables SATA , y la alim claro
pero en mi bios solo tengo las opciones SATA o RAID ...nada de AHCI
ay algo que es parecido es EHCI pero esta en otro apartado de la config BIOS !?!?

voy a probar efi empire con el iso de retail de leopard ahorra ...luego os conto como a ido .....

cruzamos los dedos...fredyrrPrincipiante

Mac Points: 395, Nivel: 2Subir Nivel: 82%, 55 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

nada , lo he intentado y no funciona

he puesto efi ....luego leopard f5 intro ...a empezado a desfilar lignas a toda leche y se a parado y rearancado en windows ...

porque ha fallado al cabo de 5 segundo ?pintzalaraPrincipiante

Mac Points: 327, Nivel: 2Subir Nivel: 59%, 123 MacPoints Actividad en Applesana: 0% Ingreso:ene 2009 .:3

Cita:Empezado por fredyrrel DD lo he conectado yo, con el cable plano rojo con conexion rectangular , o sea cables SATA , y la alim claro
pero en mi bios solo tengo las opciones SATA o RAID ...nada de AHCI
ay algo que es parecido es EHCI pero esta en otro apartado de la config BIOS !?!?

voy a probar efi empire con el iso de retail de leopard ahorra ...luego os conto como a ido .....

cruzamos los dedos...EHCI es relativo a los USB.
Para instalar Leopard por que no lo intentas con ideneb o iatkos. Creo que Empire Efi es solo para SnowLeopardfredyrrPrincipiante

Mac Points: 395, Nivel: 2Subir Nivel: 82%, 55 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

con el metodo iatakos se puede instalar el retail de leopard ?mardexPrincipiante

Mac Points: 758, Nivel: 3Subir Nivel: 62%, 192 MacPoints Actividad en Applesana: 3% Ingreso:nov 2009 .:4

Por más que conectés los cables SATA, los finitos, las placas vienen con un sistema de emulación que simula que el disco es IDE. De esta manera al instalar por ejemplo Windows XP, no te pide driver especial y la instalación es directa. En cambio al estar en SATA, el Windows no te reconoce el disco, tenés que poner un diskete con el driver SATA y recién ahí podés instalar.

Es por esto que en las BIOS trae desde hace un tiempo esta emulación, que de seguro tenés activada en algún lugar. Las 3 opciones que traen es IDE que quizás utiliza otra terminologia, SATA o AHCI y la 3ra es RAID.

Tenés que seleccionar SATA o AHCI para que te instale, si está en algún lugar seleccionado cualquiera cosa de IDE, no te va a andar... incluso algunas placas madres tienen la opción para que algunos puertos funcionen EMULANDO IDE y otros puertos funcionen en SATA o AHCI. Mi placa Gigabyte tiene esta opción. Me dice algo de "port 5 y 6 as SATA o IDE".

Quizás tenés justo conectado tu disco en uno de esos puertos emulados. Trata de cambiar el disco a otro puerto SATA, probá en el 1, 3, 5, etc.

Suerte!

Todo sobre Apple, Mac e Iphone