Ayuda con IATKOS v7 en AMD 64 X2

12/12/2017manusmTímido

Mac Points: 50, Nivel: 1Subir Nivel: 33%, 100 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

Ayuda con IATKOS v7 en AMD 64 X2


IATKOS v7 en AMD 64 X2
Hola a todos, despues de leer medio internet y varios dias de prueba y fallo me he decidido a postear en busca de ayuda.

Estoy intentando instalar Iatkos v7 en un ordenador en el que tengo ya instalado vista y windows 7 (En vista tengo una maquina virtual de Iatkos v7 que funciona bien aunque lentisima)

Las caracteristicas de mi pc son estas:

Amd 64 x2, 2gb de ram, Acer Aspire t180, chipset de motherboard nvidia nforce 6100-4xx, AMD hammer,Grafica Ati Radeon hd serie 3600

Lo podeis ver aqui :
Actualmente tengo 4 particiones en un mismo disco duro:

1º Particion (Sistema de recuperacion de acer)
2º Particion (windows Vista)
3º Particion (Windows 7)
4º Particion (Iatkos v7)

Tras instalar Iatkos v7 con los añadidos de soporte para ps/2, compatibilidad tarjetas ati HD y kernel voodoo y compatibilidad SATA/IDE.

Pues se instala correctamente pero al iniciar sale el simbolo prohibido, entonces inicio en modo -v y el ultimo mensaje q muestra son estos:

Fireware (OHCI)TI ID 8024 PCI now active, GUID 00a813ed00001fd0, max speed s400.
Still waiting for root device.

Tras ver este error recupero el mbr de windows con el cd de windows 7 y mediante el programa easybcd 2.0 creo una entrada para Leopard (sigue dandome el mismo error).

Tras leer sobre el tema veo que puede ser el error devido a que la particion de leopard no es la activa, entonces procedo a ponerla activa mediante windows y el comando diskpart.
Esto produce que pierda el mbr y no encuentre ninguno de los sistemas operativos y tenga que volver a recuperarlos.

Como mi teclado es ps/2 no puedo escribir en el modo terminal del instalador, me recomendais que me compre un reclado usb e intentar poner activa la particion mediante terminal de leopard o se os ocurre otra solucion.

gracias a todos.mardexPrincipiante

Mac Points: 758, Nivel: 3Subir Nivel: 62%, 192 MacPoints Actividad en Applesana: 3% Ingreso:nov 2009 .:4

Prueba en la BIOS de tu máquina cambiar a modo AHCI (Serial ATA los discos) y si está en modo AHCI, cambia en la BIOS a IDE (tipo emulación). Creería que no te está tomando bien los discos o la lectora.

Saludos.mardexPrincipiante

Mac Points: 758, Nivel: 3Subir Nivel: 62%, 192 MacPoints Actividad en Applesana: 3% Ingreso:nov 2009 .:4

Sino te anda esa distro que es muy buena, probá con la de Snow Leopard 10.6.1 10.6.2 INTEL AMD by Hazard, que ayer la instalé en mi pc y anda fantástica.

Abrazo!manusmTímido

Mac Points: 50, Nivel: 1Subir Nivel: 33%, 100 MacPoints Actividad en Applesana: 0% Ingreso:mar 2010 .:2

bueno chicos pues ya he conseguido pasar este problema, he tenido que reinstalar con los controladores de nforce ide sata, que por el nombre de mi placa me han parecido los correctos.

Tras esto me arranca en modo -x pero en modo normal con mi ati 3650 hd se queda la pantalla azul si he instalado la compatibilidad con ati hd, si no instalo la compatibilidad la pantalla se ve como a cuadrados blancos y negros.

Sabeis alguna solucion para poder arrancar en modo normal y que la pantalla se vea correctamente...Esque en modo -x no tengo red...

GraciasmardexPrincipiante

Mac Points: 758, Nivel: 3Subir Nivel: 62%, 192 MacPoints Actividad en Applesana: 3% Ingreso:nov 2009 .:4

Yo recuerdo que entré y borré los drivers de las otras placas de video en extensions y con eso se me arregló, alguno de los otros kext me hacía conflicto... pero la verdad, no sé bien cual será tu problema. Tratá de buscar el kext correcto de tu placa de video y desde Mac Drive de Windows, metelo dentro de /system/library/extensions y saca los demás kext de video que veas demás, guardalos por las dudas en otro lugar y andá probando así.

Yo creo que el año pasado, hice andar así el iATKOS. Sino bajá la distro de Snow Leopard de Hazard que anda muy bien y trae muchos drivers en la instalación. Creo que soporta la HD3650.


Mapa web | Política de cookies. | Aviso Legal y Política de Privacidad. | Contactar. | Sponsors: /107/27389/ayuda-con-iatkos-v7-en-amd-64-x2.html

Country:US